Jump to content

Does This Make Sense


Recommended Posts

I low sided my Speed Triple coming out of turn 4, a tight increasing radius left hander, while attending the Superbike School session at Barber in June. I thought I had it figured out but I'm not so sure. What's for certain is that the bike ended up on the grass on the far side of the gravel runoff. Based on that and what I remember I figured I was getting on the throttle too early and too heavy and overcame traction on the back end. What doesn't make sense is the appearance of the tires. They are a new at the start of the day set of BT002's. The back still looks normal, little gum balls all over. However, about half the circumference of the front tire on the left hand side is smooth with light gouging that runs diagonally across the contact area. Based on that it appears the front end slid and scrubbed the tire. Didn't think it was possible to push the front end out like that using the throttle. Could swear I was off the brakes well before that but maybe I'm dreaming. Any ideas?

Link to comment
Share on other sites

I see what you mean, I'm going to ask the webmaster...

 

CF

 

If you upload the photo to an online host or if you can attach it or open a file folder here, then open the file or attachment, you can insert that url using BBcode like this photo url [/img I didn't close the bracket or you wouldn't see it.... or < img src [url=http://www.address.com][/url again no bracket closed for viewing ease.

 

I'll have to double check that second one. it's been awhile.

 

There is a BBCODE help button lower right corner of text window.

Link to comment
Share on other sites

The BB code image tags have been disabled on this site as well. I tried to do that to get around the actual image attachment button but found that bb code tags were blocked as well.

 

 

Hi Mike,

 

All of my toolbar and BB Code tags have also been disabled. I cannot even create an active link anymore. Apparently this is NOT the case for everyone as I notice some folks posting smilies and active links in the past few days when I could not. Hmmm...

 

I assume if Cobie notifies the proper people this may be addressed. It seems to be another recent development.

 

r

Link to comment
Share on other sites

The BB code image tags have been disabled on this site as well. I tried to do that to get around the actual image attachment button but found that bb code tags were blocked as well.

 

 

Hi Mike,

 

All of my toolbar and BB Code tags have also been disabled. I cannot even create an active link anymore. Apparently this is NOT the case for everyone as I notice some folks posting smilies and active links in the past few days when I could not. Hmmm...

 

I assume if Cobie notifies the proper people this may be addressed. It seems to be another recent development.

 

r

 

 

Hi guys,

 

I've sent the webmaster a note, thanks for letting us knwo.

 

CF

Link to comment
Share on other sites

The BB code image tags have been disabled on this site as well. I tried to do that to get around the actual image attachment button but found that bb code tags were blocked as well.

 

 

Hi Mike,

 

All of my toolbar and BB Code tags have also been disabled. I cannot even create an active link anymore. Apparently this is NOT the case for everyone as I notice some folks posting smilies and active links in the past few days when I could not. Hmmm...

 

I assume if Cobie notifies the proper people this may be addressed. It seems to be another recent development.

 

r

 

 

Hi guys,

 

I've sent the webmaster a note, thanks for letting us knwo.

 

CF

 

 

Thanks Cobie!

 

You the man!

Link to comment
Share on other sites

odd, seems to be working now... argh

 

 

That would be Finnegan's Law, corollary to Murphy's Law.

 

Whenever you take something not working to the shop, it will cease to not work when the repair person examines it.

Link to comment
Share on other sites

odd, seems to be working now... argh

 

 

That would be Finnegan's Law, corollary to Murphy's Law.

 

Whenever you take something not working to the shop, it will cease to not work when the repair person examines it.

 

 

If it's any consolation, my own toolbar and tags are still not working ... lol.

 

I'm a novice with computers, but, I know another forum that uses multiple servers that can be configured either as "clustered" or separated in such a way that different users are relegated to different servers that merely talk to each other rather than acting as one...or something like that. The point being that if y'all have a multi-server set up, that it could be some inter-server issue...if that makes any sense.

 

I'm totally guessing here. Feel free to ignore me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...